Cryptkeeper in Mint 17 / Ubuntu 14.04

Cryptkeeper in Min17 / Ubuntu 14.04 is buggy, so the solution is to install workable precise version.

sudo apt-get purge cryptkeeper

After purging download and install using Gdebi the precise version about Cryptkeeper.

32-bit http://packages.ubuntu.com/fi/precise/i386/cryptkeeper/download
64-bit http://packages.ubuntu.com/fi/precise/amd64/cryptkeeper/download

After installing, freeze the version.

sudo apt-mark hold cryptkeeper